<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="keywords" CONTENT="worldstarhiphop, worldstarhiphop uncut, world star hip hop uncut, worldstarhiphop.com, wshh, wshh mobile, hip hop videos, rap video, hip hop, worldstar" />
<meta name="description" CONTENT="WorldStarHipHop Uncut" />
<meta content="https://hw-static.worldstarhiphop.com/u/pic/2020/04/Y4iisDiCRLzz.jpg" itemprop="thumbnailUrl" property="og:image"/>
<title>She&#039;s A Wild One: Shorty Out Here Putting The Henny Bottle In All 3 Holes On IG Live! (*Warning* Must Be 18+ To View)  - World Star Uncut</title>

<script type="text/javascript"> // <![CDATA[
        if ((navigator.userAgent.indexOf('iPhone') != -1) || (navigator.userAgent.indexOf('iPod') != -1) || (navigator.userAgent.indexOf('iPad') != -1) ) {
                document.location = "http://m.worldstarhiphop.com/apple/video.php?v=wshhaY2X20B7c9olC1vy";
        } // ]]>
</script>

<script type="text/javascript"> // <![CDATA[
        if ((navigator.userAgent.indexOf('Kindle') != -1) || (navigator.userAgent.indexOf('PLAYSTATION') != -1) || (navigator.userAgent.indexOf('Android') != -1) || (navigator.userAgent.indexOf('Mobile') != -1) ) {
                document.location = "http://m.worldstarhiphop.com/android/video.php?v=wshhaY2X20B7c9olC1vy";
        } // ]]>
</script>

<style type="text/css">
<!--
body {
  background-color: #FFFFFF;
  margin-left: 0px;
  margin-top: 15px;
  margin-right: 0px;
  margin-bottom: 0px;
  background-image: url('http://hw-static.worldstarhiphop.com/uncut/uncut-images/tilebg.png');
  background-repeat: repeat-x;
}

.photoc {
  background-image: url('http://hw-static.worldstarhiphop.com/uncut/uncut-images/picbg.png');
  background-repeat:no-repeat;}
  
  .navb {
  background-image: url('http://hw-static.worldstarhiphop.com/uncut/uncut-images/navb.png');
  background-repeat:no-repeat;
}
  
  .namec {
  background-image: url('http://hw-static.worldstarhiphop.com/uncut/uncut-images/namebg.png');
  background-repeat:no-repeat;
  background-position:center top;}
    .vidtitle {
  background-image: url('http://hw-static.worldstarhiphop.com/uncut/uncut-images/vidtitle.png');
  background-repeat:no-repeat;
  background-position:center top;}
  .vidtitle2 {
  background-image: url('http://hw-static.worldstarhiphop.com/uncut/uncut-images/vidtitle2.png');
  background-repeat:no-repeat;
  background-position:center top;}
body,td,th {
  font-size: 12px;
  font-weight: bold;
  font-family: Verdana, Arial, Helvetica, sans-serif;
  color: #FFFFFF;
}
a:link {
    color: #FF0000;
}
a:visited {
    color: #FF0000;
}
a:hover {
    color: #000000;
}
a:active {
    color: #000000;
}
.style2 {color: #000000}
.style4 {color: #000000; font-size: 10px; }
.style5 {color: #333333}
.footer { background-image: url('http://hw-static.worldstarhiphop.com/uncut/uncut-images/footer3.png');
  background-repeat:no-repeat;
}
-->

</style>
<script type="text/javascript" src="http://hw-cache.worldstarhiphop.com/videos/js/swfobject.js"></script>
<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.10.1/jquery.min.js"></script>
<script type="text/javascript">window.jQuery || document.write('<script src="http://cache.worldstarhiphop.com/videos/js/jquery-1.10.1.min.js"><\/script>')</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8742723-2', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript">
  var disqus_identifier = "149427";
</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8742723-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/5529491/Desktop_NSFW728x90', [728, 90], 'div-gpt-ad-1496952643156-0').addService(googletag.pubads());
    googletag.defineSlot('/5529491/Desktop_NSFW300x250Hybrid', [[300, 250], [300, 600]], 'div-gpt-ad-1496954799431-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

</head>

<body>
<div id="main">
<table width="900" border="0" align="center" cellpadding="0" cellspacing="0">
  <tr>
    <td><table width="973" border="0" cellspacing="0" cellpadding="0">
      <tr>
        <td width="338"><img src="http://hw-static.worldstarhiphop.com/uncut/uncut-images/logo-main.png" width="306" height="73" /></td>
        <td width="596" align="right"><table width="509" border="0" cellspacing="0" cellpadding="0">
          <tr>
            <td  width="500" height="40" class="navb"><table width="437" border="0" align="center" cellpadding="0" cellspacing="0">
              <tr>
                <td width="50"><span class="style2"><a href="http://www.worldstarhiphop.com">Main</a></span></td>
                <td width="130"><span class="style2"><a href="http://www.worldstaruncut.com/worldstarhoneys.php">Official Honeys</a></span></td>
                <td width="70"><span class="style2"><a href="http://www.worldstarmatch.com/">Dating</a></span></td>
                <td width="70"><span class="style2"><a href="http://www.worldstarhiphop.com/videos/contacts.php">Contact</a></span></td>
                <td width="150"></td>
              </tr>
            </table></td>
          </tr>
        </table></td>
      </tr>
    </table></td>
  </tr>
<tr> <td> <br><br> <center>
<!-- /5529491/Desktop_NSFW728x90 -->
<div id='div-gpt-ad-1496952643156-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496952643156-0'); });
</script>
</div>
</center> </td> </tr>
  <tr>
    <td height="25">&nbsp;</td>
  </tr>
  <tr>
    <td height="25" align="center"><table width="968" border="0" cellspacing="0" cellpadding="0">
      <tr>
        <td width="673" height="44" class="vidtitle"><table width="644" border="0" cellspacing="0" cellpadding="0">
          <tr>
            <td width="37">&nbsp;</td>
            <td width="607" class="style4">She&#039;s A Wild One: Shorty Out Here Putting The Henny Bottle In All 3 Holes On IG Live! (*Warning* Must Be 18+ To View) </td>
          </tr>
        </table></td>
        <td width="295" class="vidtitle2"><table width="230" border="0" cellspacing="0" cellpadding="0">
          <tr>
            <td width="47">&nbsp;</td>
            <td width="183" class="style4">Video Description</td>
          </tr>
        </table></td>
      </tr>
      <tr>
        <td align="center" valign="top">

        <div class="video-player" itemscope itemtype="http://schema.org/VideoObject">
   <link itemprop="url" href="http://www.worldstaruncut.com/uncut/149427">
    <meta itemprop="name" content="">
    <meta itemprop="description" content="They doing it all for the gram! Posted by JR">
    <meta itemprop="uploadDate" content="2020-04-03">
    <link itemprop="thumbnailUrl" href="https://hw-static.worldstarhiphop.com/u/pic/2020/04/Y4iisDiCRLzz.jpg">
    <span itemprop="thumbnail" itemscope itemtype="http://schema.org/ImageObject">
      <link itemprop="url" href="https://hw-static.worldstarhiphop.com/u/pic/2020/04/Y4iisDiCRLzz.jpg">
      <meta itemprop="width" content="640">
      <meta itemprop="height" content="360">
    </span>
      <link itemprop="embedURL" href="http://www.worldstaruncut.com/uncut/149427">
      <meta itemprop="playerType" content="HTML5 Flash">
      <meta itemprop="width" content="1280">
      <meta itemprop="height" content="720">
<script type="text/javascript">	function getParameterByName(name, url) {	    if (!url) url = window.location.href;	    name = name.replace(/[\[\]]/g, "\$&");	    var regex = new RegExp("[?&]" + name + "(=([^&#]*)|&|#|$)"),	        results = regex.exec(url);	    if (!results) return null;	    if (!results[2]) return "";	    return decodeURIComponent(results[2].replace(/\+/g, " "));	}  var hls_param = getParameterByName("no_hls");	if ((navigator.userAgent.indexOf("Trident") != -1) && (!hls_param)) {   	window.location = window.location+"&no_hls=true";	}</script><!-- START PLAYER OVERLAY --><div id="overlaycontent"><div class="olvd-container" style="display:none;"><a href="#close" id="olvd-close" class="olvd-close">X</a><div class="olvd-left"><div class="olvd-actions">Actions</div><a href="#replay" id="olvd-replay" class="olvd-button">Replay</a><a href="" class="olvd-button copybtn" data-clipboard-text="http://www.worldstarhiphop.com/videos/video.php?v=wshhaY2X20B7c9olC1vy">Copy Video URL</a><textarea id="embed_code" style="width:1px;height:1px;position:fixed;top:-10px;left:-10px;"><iframe width="640" height="360" src="http://www.worldstarhiphop.com/embed/149427" frameborder="0" allowfullscreen></iframe></textarea><a href="" class="olvd-button copybtn" data-clipboard-target="#embed_code">Copy Embed Code</a><a href="http://worldstarhiphop.com/videos" class="olvd-button" target="_blank">List All Videos</a></div><div class="olvd-right"><a href="http://www.worldstarhiphop.com/videos/video.php?v=wshhLU8w5039mgOUA51F" class="olvd-vid"><img src="https://hw-static.worldstarhiphop.com/u/pic/2020/04/hDY1eL95SOS3.jpg" class="olvd-vid-thumb" /><div class="olvd-vid-title">Teaching Online Classes Didn’t Go As This Teacher Had In Mind!</div></a><a href="http://www.worldstarhiphop.com/videos/video.php?v=wshh6IBW68KpD0m6RAgP" class="olvd-vid"><img src="https://hw-static.worldstarhiphop.com/u/pic/2020/04/RH2SwgMonDTc.jpg" class="olvd-vid-thumb" /><div class="olvd-vid-title">Broc Bravo - On My Way (The Visual Sex Tape)</div></a><a href="http://www.worldstarhiphop.com/videos/video.php?v=wshh096w8O25pt97LHw2" class="olvd-vid"><img src="https://hw-static.worldstarhiphop.com/u/pic/2020/04/AElbysXa1oR2.jpg" class="olvd-vid-thumb" /><div class="olvd-vid-title">Yikes: Woman Eats Turtles For Lunch! (*Warning* Graphic)</div></a></div></div></div><!-- END PLAYER OVERLAY --><!-- START PLAYER --><style>.vjs-big-play-centered .vjs-big-play-button{ z-index:200; }</style><meta itemprop="name" content="She&#039;s A Wild One: Shorty Out Here Putting The Henny Bottle In All 3 Holes On IG Live! (*Warning* Must Be 18+ To View) " /><meta itemprop="uploadDate" content="2020-04-03" /><meta itemprop="thumbnailUrl" content="https://hw-static.worldstarhiphop.com/u/pic/2020/04/Y4iisDiCRLzz.jpg" /><meta itemprop="contentUrl" content="https://hw-videos.worldstarhiphop.com/u/vid/2020/04/htRnf3s5aYSK.mp4" /><meta itemprop="embedUrl" content="http://www.worldstarhiphop.com/embed/149427" /><video id="video-player" width="640" height="360" poster="https://hw-static.worldstarhiphop.com/u/pic/2020/04/Y4iisDiCRLzz.jpg" controls class="video-js vjs-default-skin vjs-big-play-centered" autoplay>	<source src="https://hw-videos.worldstarhiphop.com/u/vid/2020/04/htRnf3s5aYSK.mp4" type="video/mp4">	<source src="" type="video/mp4"></video><!-- END PLAYER --><!-- LOAD VIDEO SCRIPTS --><script src="https://cdnjs.cloudflare.com/ajax/libs/clipboard.js/1.6.0/clipboard.min.js"></script><script src="http://www.worldstarhiphop.com/videos/newplayer/js/compressed-1491574319.js"></script><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" /><link href="http://www.worldstarhiphop.com/videos/newplayer/css/compressed-1491574319.css" rel="stylesheet" /><script src="http://www.gstatic.com/cv/js/sender/v1/cast_sender.js"></script><script src="http://www.worldstarhiphop.com/videos/newplayer/js/videojs-chromecast.js" defer></script><script src="https://cdnjs.cloudflare.com/ajax/libs/videojs-contrib-hls/5.5.1/videojs-contrib-hls.js"></script><script>  (function(window, videojs) {    var player = window.player = videojs("video-player",{      html5: {},      preload: "auto",      controls: true,      autoplay: true,      inactivityTimeout: 1000,      controlBar: {			durationDisplay: true,			currentTimeDisplay: true,      },      techOrder: ["html5", "flash"],      poster: "https://hw-static.worldstarhiphop.com/u/pic/2020/04/Y4iisDiCRLzz.jpg",      plugins: {      	watermark: {	    		image: "http://www.worldstarhiphop.com/videos/newplayer/images/watermark.png",	    		position: "top-right",	    		fadeTime: null,	    		url: "http://worldstarhiphop.com/videos/"      	},			overlayVideo:{},      }    });    player.watermark();    player.overlay({        content: document.getElementById("overlaycontent"),        debug: false,        overlays: [{          start: "end",          end: "end"        }]    });	  player.on("ended", function() {	  	var overlay = $(".vjs-overlay");	  	overlay.removeClass("vjs-hidden");    });	  player.on("play", function() {	  	var overlay = $(".vjs-overlay");	  	overlay.addClass("vjs-hidden");    });    $("#olvd-replay").bind("click",function(e){    	e.preventDefault();	  	var overlay = $(".vjs-overlay");	  	overlay.addClass("vjs-hidden");    	player.pause().currentTime(0).trigger("loadstart").play();    });    $("#olvd-close").bind("click",function(e){    	e.preventDefault();	  	var overlay = $(".vjs-overlay");	  	overlay.addClass("vjs-hidden");    });  }(window, window.videojs));</script><script>	(function(window, clipboard){		$(".copybtn").bind("click",function(e){ e.preventDefault(); });		var clipboard1 = new clipboard(".copybtn");	}(window, window.Clipboard));	var myVideo = document.getElementById("video-player_html5_api");	if (myVideo.addEventListener) {	    myVideo.addEventListener("contextmenu", function(e) {	        e.preventDefault();	    }, false);	} else {	    myVideo.attachEvent("oncontextmenu", function() {	        window.event.returnValue = false;	    });	}	$(document).ready(function(){		setTimeout(function(){			$(".olvd-container").show();		},500);	});</script><!-- END LOAD VIDEO SCRIPTS --><script type="text/javascript">$.post("/api/u.php", { v: "149427" } );</script></div>



<div id="disqus_thread" style="width:640px;color:black"></div>
<style type="text/css">
<!--
#dsq-content #dsq-comments .dsq-comment-body {
color: #000;
background-color: #fff;
text-align:left;
}
#dsq-realtime-options a
{
color: #000;
font-size: 12px;
}
#dsq-content a
{
color: #000;
font-size: 12px;
}
#dsq-content .dsq-comment-text
{
display: inline;
font-size: 11px;
font-weight:normal;
}
#dsq-realtime-options
{
color: #000;
font-size: 11px;
}
.dsq-notice
{
color: #000;
}
#dsq-subscribe { display: none; }
#dsq-content h3 { display: none; }
#dsq-sort-by select { display: none; }
.dsq-commenter-name {
  pointer-events: none;
  cursor: default;
} 
-->
</style>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'worldstar'; // required: replace example with your forum shortname

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</div>
</div>
</td>
        <td align="center" valign="top"><table width="285" border="0" cellspacing="0" cellpadding="0">
<tr>
            <td height="21"><span class="style5">Hits: 55,727</span></td>
            <td><span class="style5">Added 2020-04-03</span></td>
          </tr>
          <tr>
            <td colspan="2"><span class="style5"><br>They doing it all for the gram! <b>Posted by JR<b>
            </span></td>
          </tr>
    <tr>
    <td colspan="2"><center>
<!-- /5529491/Desktop_NSFW300x250Hybrid -->
<div id='div-gpt-ad-1496954799431-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496954799431-0'); });
</script>
</div>
</center>
    </td>
    </tr>
          <tr>
            <td colspan="2"><p class="style5"><strong>URL</strong> <input type="text" name="url" value="http://www.worldstaruncut.com/uncut/149427" onclick="this.select(this.value);" style="width:250px;" /></p></td>
          </tr>
          <tr>
            <td colspan="2">                        <p class="style5"><strong>Embed</strong> <input type="text" name="embed" value="&lt;iframe width=&quot;640&quot; height=&quot;360&quot; src=&quot;http://www.worldstaruncut.com/embed/149427&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;" onclick="this.select(this.value);" style="width:235px;" /></p></td>
          </tr>
          <tr>
            <td colspan="2"><span class="style5"></span></td>
            </tr>
          
        </table></td>
      </tr>
    </table></td>
  </tr>
  <tr>
    <td align="center">&nbsp;</td>
  </tr>
  <tr>
    <td align="center"><img src="http://hw-static.worldstarhiphop.com/uncut/uncut-images/sep.png" width="965" height="44" /></td>
  </tr>
</table>
<center> 
<!-- AD -->
<!-- AD -->
</center>
<br>
<table width="945" border="0" align="center" cellpadding="0" cellspacing="0">
  <tr>
    <td width="945" height="161" class="footer"><table width="913" border="0" align="center" cellpadding="0" cellspacing="0">
      <tr>
        <td colspan="2" class="style2">&nbsp;</td>
      </tr>
    </table>
        <table width="913" border="0" align="center" cellpadding="0" cellspacing="0">
          <tr>

            <td width="84" class="style2"><a href="http://www.worldstarhiphop.com/videos/contacts.php">Advertise</a></td>
            <td width="172" class="style2"><a href="http://worldstarcandy.com/contactus.php">Become a WSHH Model</a></td>
            <td width="92" class="style2"><a href="http://worldstarcandy.com/contactus.php">Contact Us</a></td>
            <td width="274" class="style2">&nbsp;</td>
            <td width="112" align="right" class="style2"><a href="http://www.worldstarhiphop.com/videos/privacypolicy.php">Privacy Policy</a></td>
            <td width="105" align="right" class="style2"><a href="http://www.worldstarhiphop.com/videos/termsofuse.php">Terms of Use</a></td>

            <td width="74" align="right" class="style2"><a href="http://www.worldstarhiphop.com/videos/contacts.php">DMCA</a></td>
          </tr>
        </table>
      <table width="913" border="0" align="center" cellpadding="0" cellspacing="0">
          <tr>
            <td class="style2">&nbsp;</td>
            <td align="right" class="style2">&nbsp;</td>
          </tr>

          <tr>
            <td width="434" class="style2">© 2010 WorldStarHipHop.com. All Rights Reserved&nbsp;</td>
            <td width="479" align="right" class="style2">All Times are EDT</td>
          </tr>
    <tr>
      <td width="600"><a href="/compliance.html">18 U.S.C. 2257 Record Keeping Requirements Compliance Statement</a></td>
    </tr>
      </table></td>
  </tr>
</table>
</div>

<div id="ageFrame" style="position: absolute; width: 100%; height: 100%; left:0px; top:0px; display:none; background-color: black;color: white;font-family: Arial, Helvetica, sans-serif;#background-image: url(/images/agebg.jpg);background-position: top center;background-repeat: no-repeat;font-size: 14px;">

<div style="display: block; width: 100%; height: 100%; border: none;">
<div style="">
      <br>
      <br>      <br>
      <br>
    <center>
  <div id="content_warning" style="background-color: transparent; border: 0px; width:600px; margin: auto; height: 515px; overflow: hidden; background:url( '/images/uncutlogo.png') top center no-repeat; overflow: hidden;">
    <div style="padding:10px; color: black;"><br>
      <br>
      <br>
      <br>
      <br>
      <br>
      <br>
      <br>
      <br>
      <br>
      <br>
      <br>      <br>
      <br>
      <br>
      <br>
      <h1 style=" color: #ff0000; font-size:30px; text-shadow: 2px 2px 2px #000; text-align: center;">
      THIS CONTENT IS INTENDED <br>
      FOR ADULT AUDIENCES ONLY
      </h1>
      <span style="font-size: 20px;color: white; margin-top: -40px;">If you have reached this page in error or are <br>
      under the age of 18 please click the exit link below </span> <a href="http://www.worldstarhiphop.com" style="color: black; padding-left: 10px; padding-right: 10px; font-size:16px;"><img src="/images/exit.png"></a> <a onclick="AgeVerify();" style="color:white; padding-left: 10px; cursor:pointer; padding-right: 10px; font-size:16px;"><img src="/images/enter.png"></a><br>
      <br>
      </div>
    </div>
      </center>
    <br style="clear:both;">
</div>
</div>
</div>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js" ></script>
<script type="text/javascript" src="/js/jquery2.js"></script>
<script language="javascript" type="text/javascript">
function AgeVerify() {
  $.cookie("WSHHAdultOk", "true");
  $('#main').show();
  $('#ageFrame').hide();
}
$(function() {
  if ($.cookie('WSHHAdultOk') != 'true') {
    $('#main').hide();
    $('#ageFrame').show();
  }
});
</script>

</body>
</html>
